Saturday, February 25, 2012

Orban/Parasound 111B dual spring reverb

I'm going to start with the result here, then jump back to the beginning and work my way forward again. I just watched an episode of Star Trek: Voyager where something like that happened, so hopefully I won't get as confused as Janeway did.

Although I figured I'd leave my Sunn Beta preamp in the shot for posterity (it's the only one I've encountered), what we're really talking about here is the Orban/Parasound dual spring reverb. I found a detailed manual online, tucked in Orban's unlisted FTP site. There are extensive mounting notes, adjustment procedures, etc etc. Which is great! But I'm taking a slight shortcut, and just opening the sucker up for a quick visual diagnosis.

And here we have confirmation of my first assumption - leaky power supply capacitors - or at least one, but we can assume here that the twins are in similar shape, since they're in identical packaging with identical date stamps. Nice looking blister on that guy! Finding exact package replacements would be difficult and time consuming, so I'll settle for radial replacements for these axial bad boys.

And here we have their upright cousins, fully installed. Would have been tough to find something that would for sure fit snugly underneath the power transformer mounted to the chassis there. I had a photo of one of the other smaller audio line electrolytics but decided against taking up unnecessary space - you can barely see one in the lower left of this photo. Suffice it to say that they appear newer and in better shape - they probably aren't actually newer, but I'm giving them the benefit of the doubt for now. The parts list in the manual is dated 1/86, so they're roughly within safe limits.

Now for making connections. While I've always understood the logic of this setup, I still roll my eyes when it comes to actually hooking it up - especially on the workbench. I would up taking the cheap route and using the unbalanced "mixed" output for now. Digging through piles of old RCA stereo cable to make tails works well enough, at least for a test.

First attempt: failure. While the left side (white) is intact, you can see the crumbled remains of the right (red) side's coating there between the wires. Thank you Sony, for your humble attempt to make the wires identifiable, but something is wrong with your red dye 40+ years later, causing the plastic to break down. To the garbage bin with ye.

Although I have no more photos to offer, a second attempt has proven more fruitful, and I made some ghetto input tails as well. A successful install indeed, and now I finally have stereo spring reverb in my humble home recording rig. I'm excited to hear what this sounds like on my stereo gameboy signals, and I think the adjustable midrange on the EQ in these guys will be a fun tool.


crochambeau said...

Nice bit of kit! Thanks for linking the ftp too, like a kid in a candy store over here.

How's it sound?

matthewjosephpayne said...

It sounded awesome when I tested it, but baby and tech rehearsals outside the house have kept me away from it as of yet. Hopefully I'll get some real playtime soon.

ken said...

Those Orban units are really great. Brad has one of those spring reverbs as well, and it sounds like classic spring reverb.